Is Apache Flex 4.16 okay to use?

Is Apache Flex 4.16 okay to use?

don’t highjack threads

give more details about your question